requirement to let slideshow working

Apr 14, 2008 at 10:32 AM
Dear
what do i need to install in my pc to let slidehow working locally
do i need to install .netframework 3 or higher ?
do i need to install silverlight?
or what do i need?
thanks