"invalid type slideviewer" error

Jan 14, 2008 at 12:49 PM
Hello,

I'm trying to build a website which contains the slide.show control. At the moment I'm using Visual Studio 2005 Standard (or Visual Studio 2008 Express WebEdi.).
I followed the steps in the quick start quide. However after adding the configuration file I get a jscript error: invalid type slideviewer in the slideshow.js file.
What could be the cause of this error or doesn't slideshow work at all with the mentioned versions of Visual Studio?

Thanks in advance.
Jan 14, 2008 at 12:54 PM
Hi,

Never mind, found the solution, had to remove all js files other than slideshow.js and silverlight.js in the slideshow folder.