This project is read-only.

Why are the Slide.Show samples not working for me?

Dec 14, 2007 at 3:43 PM
i downloaded SlideShow 1.0 - initial and unpacked it. Now i want to run Typical - Realse sample. So i changed paths in Data.xml file and in the Default.html. Now i double click Default.xml and empty page is displayed. I have Sliverlight 1.0 installed. What is wrong?

Thanx
Dec 14, 2007 at 3:48 PM
Should i run Release.bat file?
Dec 15, 2007 at 4:59 AM
Edited Dec 15, 2007 at 9:41 PM
wilanowq, you shouldn't need to change any of the paths in the samples that come with the source code. All the paths in the samples are already set up to work correctly.

You would only want to run Release.bat if you made source code changes (to any of the scripts in the Debug folder), and you wanted to create a new release version of the SlideShow.js file (in the Release folder). This does not sound like a solution to your problem.

Do any of the samples work for you? If not, I would double-check to make sure you have the Slide.Show project configured as a Web site or virtual directory (e.g. in IIS). In other words, you can't just unzip the source code to your desktop and double-click the HTML files in the samples and expect them to work in the browser -- the samples need to be in a real site to work since they use the Silverlight downloader object.
Dec 15, 2007 at 2:53 PM
Thanx billyzkid

>In other words, you can't just unzip the source code to your desktop and double-click the HTML files in the samples and expect them to work in the browser -- these >samples need to be in a real site to work since they use the Silverlight downloader object.

That solves my problem :-)
Dec 15, 2007 at 9:42 PM
Edited Dec 15, 2007 at 10:21 PM

wilanowg wrote:
That solves my problem :-)


Glad to help! Please let us know when your slideshow is ready to show us (in the the Slide.ShowAndTell discussion thread) or if you have any other questions or feedback. Thanks!